Bug? characters long

I had a time with the local hospital, about 5 days. Just enough to screw up my timing, and lost my emporium store. I tried to start another store as I think the letter(mail) recommeneded and cannot. thats it. thats all I have. I dont know what Im doing.

Bare with use whilst we look into this, never seen it happen like this before. Your items that WERE in the store are sat in the reciver hold, so once we get this solved you will have access to them once more :slight_smile:


Well, this happened to me as well but I didn’t get my items back when I reopened the store

Hi @slowpoke,

Would it be possible for you to try to open a new store, and post a screenshot of the page? I have been through all the code, and the table and cannot see any reason why you cannot create a new store (@Geistware managed to open a new one)

A screenshot with luck will help narrow the issue.

Many thanks.

lol figures Im doing it wrong, I will keep trying but I dont know how to do a screenshot.

I have an Emporium store. :grinning: