Mining will not finish

Mining. I select my asteroid, click on my mining laser and it will not finish mining. Cycle time is 7 seconds. I have waited 20 seconds, 30 seconds, 45 seconds and it will not finish. As soon as I click on another menu item (cargo bay, Exit asteroid field, etc.) the mining session indicates that I collected ore.
I have tried three different asteroid fields in Terra with the same results.
Using Google Chrome. Doesn’t appear to be a LAG problem as everything seems to be responding normally.

Exact same thing is happening to me right now, first game action this morning, started from fresh browser session (using Firefox).

Actually not exactly the same thing, I have to leave the asteroid fieldm nothing else will stop it; no resources collected.
If that means a work in progress towards continuous miningm I am all for it but it would need some information to show that something is actually happening.

Well I tried again, and this time after leaving the mine field I saw that I had actually gathered resources (18), so it does look like a modification towards continuous mining; going to test this further and see if it mines some every time, or just now and then (means I will need to unloaf to b sure, before every attempt).
I do have a lot of mining to do anyway, atm.

I just tried something else: while miningm I opened the cargo bay to see if anything was incoming.
The instant I open the cargo bay, a few ores are added, BUT mining is interrupted.
Testing this further by waiting a few minutes before opening the cargo bay shows a difference of 4 ores, therefore equivalent to 1 mining, not anything continuous.

Which leads to my workaround until his bug is fixed: start 1 mining as usual, then immediately open the cargo bay to collect; rince and repeat as needed.

add me to the list, same thing elkhorn is seeing. just started right after 00:00 on 10/21 because I was mining earlier this afternoon (10/20 2300hrs) and it seemd ok.

Just started for me as well. I mined earlier as well, with no difficulty. Seeing same results with leaving field and opening cargo bay; my feeling is that anything that takes us off the mining screen will interrupt the mining sequence, but have not tried yet.

I can currently replicate this issue here, so we will investigate this morning and update when we have an answer.


I stripped my mining laser and reinstalled it, and now I can mine normally again.

This should now be resolved, please report back if you are still experiencing issues.