Login page not loading today

I am not around much for the time being, coming mostly to give training order to my characters.
Today I was going to do the same… but the login page does not seem to load.

I was able to load the main website page, and login on the forum itself.
As for the login page to the game, it stil is not loading, nor is the character selection screen (http://project-terran.com/terran/character_select.php).

It cannot be a cache issue since I have cleared the cache and restarted the computer a number of times since the last time I went there.

Not having any issues here with access…

Have you tried in a different browser by chance, or tried a force refresh (CTRL+F5) ?

Update: checking again just now, the login page does load again… but it stalls on login: nothing happen from there but a permanent loading status,
As for previously trying to reload the page, I had done it a number of times before posting this report.
Using Firefox, this is the browser I always use, never had that problem here before.

Can you try a different browser?
Or maybe you have installed new add-ons like NoScript?

What region in the world are you located ? There may be a link issue between you and central Europe where the server is located…

Can you access the landing page (just http://www.project-terran.com) or does that stall also ?

No new add-ons, and no other browser (I banned IE and Chrome a long time ago).
I am in France, specifically the town of Bordeaux, and on wired Broadband.
Could not be a connectivity issue, otherwise I would have the same problem on other pages of this website, which I don’t (and already mentionned in my initial post).

No problem, just trying to narrow down the issue.

The forums are hosted in a different location to the game, so access to the forums does not necessarily guarantee access to the game :wink:

The game servers are in Germany. Can you access Core Exiles landing page ? (http://www.core-exiles.com)

nope, that page stalls as well

Right, so there is a connection issue between your host and the game server.

I suspect it will likely be DNS, if so they are normally resolved pretty quickly, but unfortunately there is not a lot we can do until the issue has been resolved… :frowning:

This kind of thing should only happen if the game server changed the IP for the URL, which then requires propagation of the new IP through DNS servers.
If this is what happened, it could take between 1 and 5 hours at the maximum, so I will try again in about 5 hours and see how that goes then.

The most common issue is a DNS server or actual path link somewhere between your ISP provider and the Server in Germany. The Server and the domain have not changed IP, simply that somewhere in the world ‘A’ DNS is likely having issues.

Sadly as Prev said there is nothing we can do in these instances, that just how the internet works.


The server has not changed IP, DNS servers crash from time to time, rarely thankfully, but it happens…

It should not take that long to get back into the game as generally if they cannot immediately fix the issue, they re-route the traffic… try again in an hour or two, it should be accessible again :wink:

Just an update a couple hours later: no change so far.
Will try again later or tomorrow.

Edit: on a hunch, I just cleared the cache again and restarted the computer.
After this is seems to be now working, so whatever caused the problem seems to also have been stored locally.
For information, I had last cleared the cache and restarted the computer about 2 hours prior to my first attempt to log-in today, so the cache was definitely clean at that point.

Update - looks like a related issue:
The game just stopped answering while I was playing; I had been there on and off through the day, and for about 15 minutes in a row just before it happened.
As before, the landing site for Core Exile is not loading, while landing site and forum for this game are loading, just not the game.

I know ypu cannot help for this, just a feedback that something is definitely wrong.
Since it happened out of the blue while I was in the game, I do not see any way the cache on my end could have caused this (not doing anything else at the same time), however given what happened yesterday I will clear the cache periodically until whatever causes this is resolved again.